ATS won't transfer to generator

Automatic/Manual transfer switch repair, wiring & troubleshooting questions
Allen
New Member
New Member
Posts: 1
Joined: Fri Oct 25, 2019 2:23 pm

I have 12v to the 23 and 194 at all times. When generator is at auto or off. My transfer switch is not switching over to transfer power and I have to do it manual. I also had to switch it off manually. I replaced the relay in the ats box and now it still does not switch the power(I can manually) but it does turn off when the main power comes back on and generator turns off after cooling down. Any ideas why I always have 12v to 23? My understanding is the 194 is always 12v
buzzpintexas
New Member
New Member
Posts: 3
Joined: Sat Dec 07, 2019 12:37 pm

Thank you for this forum, it is quite helpful!

I have a customer with a 4 month old Generac 22kW air-cooled with an Evolution 2 controller. It is not transferring to generator power upon loss of utility power.

When gen power is on I get 12+vdc on 194 to 0 common but, I never get a 12-vdc on 23 transfer. I can get it to transfer by using a small wire to bridge between 0common and 23 transfer and it transfers nicely. I think its the controller but I'd like another opinion besides mine. What are your thoughts?
Chris
Site Admin
Site Admin
Posts: 2468
Joined: Sat Aug 04, 2018 8:46 pm
Location: Clawson, MI
Contact:

buzzpintexas wrote:
Sat Dec 07, 2019 12:44 pm
Thank you for this forum, it is quite helpful!

I have a customer with a 4 month old Generac 22kW air-cooled with an Evolution 2 controller. It is not transferring to generator power upon loss of utility power.

When gen power is on I get 12+vdc on 194 to 0 common but, I never get a 12-vdc on 23 transfer. I can get it to transfer by using a small wire to bridge between 0common and 23 transfer and it transfers nicely. I think its the controller but I'd like another opinion besides mine. What are your thoughts?
I think with a unit that new, I'd get a dealer involved who can warranty the repair. A controller is going to be expensive and the customer shouldn't have to pay for that repair on a new unit like that :dead:
Generac tech for over 12 years. I'm here to help!
"The only source of knowledge is experience" -Albert Einstein
Looking for Generac parts? Gentek Power offers the full line of Generac replacement parts! Shop Gentek Power Generac Parts
A list of my favorite Generator & Electrical Tools! https://www.amazon.com/shop/gentek_power
Gman1962
New Member
New Member
Posts: 1
Joined: Sat Dec 07, 2019 12:59 pm

I have the same problem. 22 kw generac model G0070431. No 12v at wire 194. This is a new control board since the last one had to be replaced due to bad voltages. What can be causing these control boards to be having these problems. I checked at the power strip. This new board only lasted fo 2 months.
Chris
Site Admin
Site Admin
Posts: 2468
Joined: Sat Aug 04, 2018 8:46 pm
Location: Clawson, MI
Contact:

Gman1962 wrote:
Sat Dec 07, 2019 1:06 pm
I have the same problem. 22 kw generac model G0070431. No 12v at wire 194. This is a new control board since the last one had to be replaced due to bad voltages. What can be causing these control boards to be having these problems. I checked at the power strip. This new board only lasted fo 2 months.
Check the 7.5A fuse and see if it's blown in the top of the controller. I have a LOT of these controllers in the field and don't have much trouble with them.
Generac tech for over 12 years. I'm here to help!
"The only source of knowledge is experience" -Albert Einstein
Looking for Generac parts? Gentek Power offers the full line of Generac replacement parts! Shop Gentek Power Generac Parts
A list of my favorite Generator & Electrical Tools! https://www.amazon.com/shop/gentek_power
Richard Gilbreath
New Member
New Member
Posts: 1
Joined: Sat Sep 12, 2020 8:55 pm

When I kill the utility power, the generator starts. But it will not transfer to gen power. Then I manually change it to gen power. When I turn utility power back on ,it transfers over ok and gen does shut down.
grsthegreat
Top Contributor
Top Contributor
Posts: 237
Joined: Mon Apr 20, 2020 5:59 pm

Could be lots of issues. Is generator sending 240 to transfer switch on N1 and N2 wires? Are all the coil wires installed on the transfer coil unit. I have seen wires unhooked cause this issue. Check to make sure all control wires are secure and not shorted or broken. Further tests include checking voltage and circuits transferring to ground, but first you need to check the basic stuff
Post Reply