ATS won't switch to backup OR utility

Automatic/Manual transfer switch repair, wiring & troubleshooting questions
Post Reply
Dangie
New Member
New Member
Posts: 1
Joined: Thu Feb 13, 2020 11:55 pm

I have a Generac Guardian 005280, 7 kW LP, and I'm looking for some guidance. I've been trying to diagnose this issue for months, and it's now devolved into a safety concern. The first symptom I noticed was that when running on backup power, the lights were running unusually bright, and I tried to adjust the voltage regulator but with my model it doesn't appear to be adjustable. So I brought the operating speed of the generator down to where it was only producing around 120 volts at the wall outlets.

The solution worked for a couple of months, but then we had power outage and even though the generator automatically came on, the ATS failed to transfer to backup. So I took the panel off and manually switched it over, and even when power was restored, the ATS failed to switch back to utility.

I tried switching out the "ice cube"/relay to no avail. But now the issue has become more dangerous as now when the ATS tries to go back to utility, the switch rapidly switches back and forth and sparks. Even if I manually try to push it back into utility when the generator is running, the switch physically will not move back to the utility position unless I turn off the generator.

Since then, I've left the generator in the off position, because I'm worried this will cause a ln electrical fire. During our last power outage, however, I was able to manually switch power back to utility without the switch oscillating.

In addition to replacing the relay, I've also replaced the utility side coil and brought the operating speed of the generator back to where it used to be without any success. I'm suspecting the board is the issue based on how random the symptoms are, but I would welcome any guidance you could offer with trying to diagnose this issue.
Chris
Site Admin
Site Admin
Posts: 2470
Joined: Sat Aug 04, 2018 8:46 pm
Location: Clawson, MI
Contact:

You have more than one problem I think, and you probably created some others by adjusting the engine speed!

1. You most certainly have a bad voltage regulator and it should be replaced before you go much further... The 83049/0F9719 AVR for that unit is here (and it is adjustable, but not when it's bad): https://shop.gentekpower.com/products/g ... ulator-avr

2. NEVER adjust engine speed to try and adjust voltage output on a generator! What you're actually doing is adjusting frequency output and voltage is rolling off with it. We operate on a 60Hz system in the US. These mechanical governor units should be running around 62.5Hz at no load. When you decrease engine speed, that frequency falls, maybe as low as 40Hz if you had to adjust a lot. This will damage electronics, motors in some cases, possibly even your transfer switch...

3. The switch jumping like that is because you're trying to force it out of position when it's energized. Never try and move a transfer switch manually with either the generator power on or the utility source energized. The second the limit switch is lifted from a manual transfer, it will re-energize the coil and try to pull the switch back into place. Forcing it can destroy the coils and switch.

My suggestion would be to start with the voltage regulator and move forward from there since we know that's bad. DO NOT run this unit until it's repaired!
Generac tech for over 12 years. I'm here to help!
"The only source of knowledge is experience" -Albert Einstein
Looking for Generac parts? Gentek Power offers the full line of Generac replacement parts! Shop Gentek Power Generac Parts
A list of my favorite Generator & Electrical Tools! https://www.amazon.com/shop/gentek_power
Post Reply